What Kind Of System Do We Need To Run GIMP

What Kind Of System Do We Need To Run GIMP


  • 2 Jan, 2012

    Any system capable of running Gnome 2, KDE 3.2, Windows 2000, Mac OS X and later versions should be able to run GIMP. GIMP's biggest appetite is for memory and how much you will need will depend on the how many images you are working with, their resolution, size, the number of layers you use and so on. As a general rule, more is better, but 128MB should be enough to be getting started with.

    Comments Received:
    Please give your suggestions and feedback:

2009-2016 downloadmela.com. All rights reserved.