For The Servlet Layer On The Web Server, What Version Of The Java Servlet API Are The PIA Java Servlets Coded To With PeopleTools 8.4

For The Servlet Layer On The Web Server, What Version Of The Java Servlet API Are The PIA Java Servlets Coded To With PeopleTools 8.4


  • 2 Mar, 2012

    The PIA Java servlets in PeopleTools 8.4 are coded to JavaSoft's Java Servlet API 2.0 and are fully compatible with Servlet API 2.2. It should be noted that the PeopleSoft Internet Architecture is supported only on the BEA WebLogic and WebSphere servlet engines.

    Comments Received:
    Please give your suggestions and feedback:

2009-2016 downloadmela.com. All rights reserved.